AstroImager 3.0 (231)

Everything else...
anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: AstroImager 3.0 (231)

Post by anofeles » Mon Aug 14, 2017 8:28 pm

Peter Polakovic wrote: Is your hub USB 3.0?
It isn't my usb hub, it's that of camera itself... It's 2.0. I connect the camera directly to a usb 3.0 port of my MBP.
I will have a look for the advanced tab...
Peter Polakovic wrote: What colour mode do you use?
GRBG is the Bayer matrix of the 1600 ASI camera...

Regards...

Lead_Weight
Posts: 17
Joined: Sun Mar 19, 2017 11:26 pm

Re: AstroImager 3.0 (231)

Post by Lead_Weight » Thu Sep 14, 2017 4:31 am

I have the same ASI1600MC-Cool camera, and I don't experience the same lag frame to frame. I've not adjusted my USB bandwidth at all. However, I have experienced lag in the interface when I stop recording, set a new exposure time, and hit record again. Sometimes I have to wait 10 seconds before I can hit record again if I do this action too quickly.

When I press stop. Change exposure time, and hit record. It tries to record, and everything pauses for about 6-7 seconds. Then resets to not recording. If I press record again, it works. This lag for me only happens if I do this action quickly. But otherwise it takes images with no issues.

User avatar
Peter Polakovic
Posts: 491
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroImager 3.0 (231)

Post by Peter Polakovic » Thu Sep 14, 2017 9:58 am

What AstroImager build is it? Since 259 it should behave differently and most recent is 264:

viewtopic.php?f=13&t=80&p=650#p650

Peter

Lead_Weight
Posts: 17
Joined: Sun Mar 19, 2017 11:26 pm

Re: AstroImager 3.0 (231)

Post by Lead_Weight » Fri Sep 15, 2017 5:01 am

The last version I tried was 259. I will try the latest when I get a chance. (Tomorrow night).

Lead_Weight
Posts: 17
Joined: Sun Mar 19, 2017 11:26 pm

Re: AstroImager 3.0 (231)

Post by Lead_Weight » Fri Sep 22, 2017 4:29 am

I was able to image with 269, and had no further lag issues using the ASI1600 camera.

I took the latest two images here with this version:

Image

Image

The moon images was taken with the SER video format. Seeing was great, and the full resolution image is very nice. Around 5fps with the full camera resolution. 300 frames total, 9GB file size. In the end I stacked 75 frames. It was very difficult to process, as I had to use PC software for this. Transferring a 9GB file on a FAT32 external hard drive from Mac to PC didn't work. The format had to be NTFS, which doesn't work very good on the Mac.

User avatar
Peter Polakovic
Posts: 491
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroImager 3.0 (231)

Post by Peter Polakovic » Fri Sep 22, 2017 2:20 pm

Wow, very nice! Peter

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: AstroImager 3.0 (231)

Post by anofeles » Sat Sep 23, 2017 12:17 am

Lead_Weight wrote:It was very difficult to process, as I had to use PC software for this.
Both free

For planetary (and DSO too)
Image

and for stacking DSO -> Deep Sky Stacker (DSS)

Image

;)
Regards...

PD. Of course, NO windows in my MAC...

Lead_Weight
Posts: 17
Joined: Sun Mar 19, 2017 11:26 pm

Re: AstroImager 3.0 (231)

Post by Lead_Weight » Tue Sep 26, 2017 4:21 am

I used Autostakkert on the PC. I've run them with WINE, but they crash too often to be reliable. They get out of memory errors all the time.

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: AstroImager 3.0 (231)

Post by anofeles » Tue Sep 26, 2017 3:20 pm

I have no issues with PLAYONMAC and A2!... I tried to install A3! beta and yes, too many problems but with A2! all it's fine for me...
Regards...
Carlos.

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: AstroImager 3.0 (231)

Post by anofeles » Sat Sep 30, 2017 3:59 pm

3.0 (270)

I've been playing with the bandwidth and there's been no way. I still have lag of several seconds between taking an image and being able to start taking the next one.
Besides, last night I had two more crashes...
See attachments.
Regards...
Attachments
crashes_30_09.zip
(40.01 KiB) Downloaded 8 times

Post Reply