ZWO ASI 2.0

Everything else...
anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: ZWO ASI 2.0

Post by anofeles » Mon Dec 26, 2016 9:06 pm

OSX: 10.9.5
ASI 120 MM -> mono
ASI 224 MC -> color

Both cameras failed...

I haven't found the text "ASICameraHelper.readPixels: some method -> some error" in Console. Not even "ASI". :( I have used the search box in the console for this... I only have the text I sent you in previous post...
Sorry.

Can you give me the previous version of astroguider too? Thanks in advance.

User avatar
Peter Polakovic
Posts: 491
Joined: Thu Apr 21, 2016 9:38 am

Re: ZWO ASI 2.0

Post by Peter Polakovic » Mon Dec 26, 2016 10:00 pm

Hi, you can download previous version of AstroGuider from here: http://download.cloudmakers.eu/AstroGuider_1.6.dmg.

I managed to crash AstroImager on OSX 10.9, it seems, that there is really some issue on this version. I'll ask ZWO to fix it. Thank you, Peter

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: ZWO ASI 2.0

Post by anofeles » Mon Dec 26, 2016 10:11 pm

Thanks to you for your effort...

User avatar
Peter Polakovic
Posts: 491
Joined: Thu Apr 21, 2016 9:38 am

Re: ZWO ASI 2.0

Post by Peter Polakovic » Thu Dec 29, 2016 6:45 pm

Hi, pls. can you try these builds? ASI SDK is updated and hopefully will work with older OSX versions as well:

http://download.cloudmakers.eu/AI2.7_150.dmg
http://download.cloudmakers.eu/AG1.8_85.dmg

Peter

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: ZWO ASI 2.0

Post by anofeles » Fri Dec 30, 2016 12:21 am

I'll try them tomorrow. Thanks for all.

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: ZWO ASI 2.0

Post by anofeles » Fri Dec 30, 2016 11:53 am

Both of them are running well now. Thanks, Peter.
PD. I send you a PM with other question...

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: ZWO ASI 2.0

Post by anofeles » Thu Jan 26, 2017 10:31 pm

Hi, Peter.
I have a new ASI 1600 MC cooled. Last night I was imaging Rosette Nebulae. I planned the sequencer with 25 lights frames but, when I tried write the fastest speed camera for bias frames (0.000032s in this model) it was impossible. The minimum I can choose is 0,001 and if I tried a lower number, it changed automatically to zero...
How can I write 0,000032? in the sequencer duration box for bias frame?
Thanks in advance.
Carlos.

User avatar
Peter Polakovic
Posts: 491
Joined: Thu Apr 21, 2016 9:38 am

Re: ZWO ASI 2.0

Post by Peter Polakovic » Thu Jan 26, 2017 11:18 pm

Hi Carlos, yes, number of decimal places is limited to 3 (by number format). Are you sure, that camera is capable of such short exposures? Peter

anofeles
Posts: 58
Joined: Sat Sep 03, 2016 2:28 pm

Re: ZWO ASI 2.0

Post by anofeles » Fri Jan 27, 2017 11:28 am

Not just ASI 1600, all ASI cameras in general have betwen 0,64 and 0,32µs the minimum exposure range...

Image

Regards..

User avatar
Peter Polakovic
Posts: 491
Joined: Thu Apr 21, 2016 9:38 am

Re: ZWO ASI 2.0

Post by Peter Polakovic » Fri Jan 27, 2017 7:01 pm

Hi Carlos, pls. try this one: http://download.cloudmakers.eu/AI2.7_156.dmg. Duration now can have up to 6 decimal digits. Peter

Post Reply