Search found 73 matches

by ThatsMyCoffee
Sat Nov 21, 2020 11:02 pm
Forum: General Discussion
Topic: dithering and AT
Replies: 6
Views: 72

Re: dithering and AT

Yes, in AI and in AT. Do I need to do it in both places?
by ThatsMyCoffee
Sat Nov 21, 2020 8:18 am
Forum: General Discussion
Topic: dithering and AT
Replies: 6
Views: 72

Re: dithering and AT

Synscan with v_4
by ThatsMyCoffee
Fri Nov 20, 2020 9:40 am
Forum: General Discussion
Topic: dithering and AT
Replies: 6
Views: 72

dithering and AT

I'm wondering if two long standing issues with my system are related to each other. And hoping for some advice. The first problem is that AT often stops controlling the mount. No error or warning message, but when I try to slew or jog, it just doesn't work. If I restart AT, it connects again and wor...
by ThatsMyCoffee
Wed Nov 18, 2020 12:28 pm
Forum: General Discussion
Topic: Complete Beginner: Starting from scratch
Replies: 9
Views: 118

Re: Complete Beginner: Starting from scratch

Welcome to our crazy hobby! I highly recommend that you forget altogether about aligning with the handset. Turn on communication to AT, then 'sync' (align) only with that. Download Astrometry (mac, free) and "plate-solve". Once you get the hang of that, your life will get SO much better and you won'...
by ThatsMyCoffee
Thu Nov 12, 2020 12:57 pm
Forum: General Discussion
Topic: Apple Silicon
Replies: 7
Views: 129

Re: Apple Silicon

Hey Peter,

Sorry to 'hijack' the thread, but seeing those screenshots reminded me of something. The new 'zoom' buttons in A.Imager are *very* small and hard to tell apart. Any chance of making the icons a bit bigger?
by ThatsMyCoffee
Thu Oct 01, 2020 9:09 pm
Forum: General Discussion
Topic: AI: Zwo EAF not recognized
Replies: 4
Views: 112

Re: AI: Zwo EAF not recognized

That seems to be it. The reboot didn't help, but I removed the new hub and viola...there it is.
by ThatsMyCoffee
Thu Oct 01, 2020 8:26 pm
Forum: General Discussion
Topic: AI: Zwo EAF not recognized
Replies: 4
Views: 112

Re: AI: Zwo EAF not recognized

I'll try that! Thanks.
by ThatsMyCoffee
Thu Oct 01, 2020 1:43 pm
Forum: General Discussion
Topic: AI: Zwo EAF not recognized
Replies: 4
Views: 112

AI: Zwo EAF not recognized

Has anybody else had any troubles with their EAF after a recent AI v_4 upgrade (post-INDIGO update?) Mine is no longer recognized in AI. I also changed my cabling at the same time, so I thought maybe I just didn't plug it in correctly. BUT...I opened AsiCap and not only is the EAF recognized there, ...
by ThatsMyCoffee
Tue Sep 22, 2020 10:06 am
Forum: New application builds
Topic: AstroImager 4.x
Replies: 42
Views: 2214

Re: AstroImager 4.x

Sorry, but neither of those are the case here. I am not using special characters and it will save to these same folders after I change the name. If AI can't handle the name I input (whatever the reason), it should *at least* save the file and change the name to some default, right? The loss of data ...
by ThatsMyCoffee
Mon Sep 21, 2020 10:16 am
Forum: New application builds
Topic: AstroImager 4.x
Replies: 42
Views: 2214

Re: AstroImager 4.x

Getting an error with v4, "bad_file_descripti?" when an image is completed and should be saved. The file is NOT saved, but the series will continue and in the end there no data at all, since each file gets the same error. I've been naming the files crazy things like "lights", "darks" and so on. When...