Search found 339 matches

by iMustBcrazy
Tue Aug 03, 2021 2:22 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

I started last nights session with PHD2 - I love their graphs. I wish you guys had better star profile/HFR/FWHM graphs. I can hardly see the ones in AI. Note that I did NOT polar align . I worked from my balcony that faces south, so polar alignment was approximate. Also, I used ST-4 guiding - very r...
by iMustBcrazy
Tue Aug 03, 2021 2:02 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

Oh my mistake Peter. I thought when said "multistar" that you meant DONUTS. I didn't know there was a multistar method. The edge clipping is 0 but that is the default in AG. I wouldn't have known what to do with that so I didn't change it. I'll change it to 8. I'll show you the results from last nig...
by iMustBcrazy
Tue Aug 03, 2021 3:04 am
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

rumen wrote: Tue Aug 03, 2021 2:00 am By the way I had no time to look at the log. But if you use larger dithering value than the selection radius it may easily get lost.

By the way are you using some 8bit color camera for guiding?
Hmmmm... I use 1 px and detection radius is 8.

Its a 16 bit mono, ASI120mm-s
by iMustBcrazy
Mon Aug 02, 2021 7:52 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

Peter Polakovic wrote: Mon Aug 02, 2021 7:47 pm Dithering looks good, at least in the log. But sometimes it just gets lost. Maybe try multistar guiding. If it is really a lost star, it may help.
Yes I’m always using multi star guiding with v4. That was my main interest in v4. It’s quite resilient to clouds 🙂 as well as being more accurate.
by iMustBcrazy
Mon Aug 02, 2021 7:30 pm
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

Yes, I think you are right. I'm going to use the same gain as normal exposure and maybe increase the exposure time and different binning. Last time I had the camera at full gain. Also, I'll do a manual V-curve to get my bearings on whats going on. By the way, I don't know if you noticed but one of t...
by iMustBcrazy
Mon Aug 02, 2021 7:20 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

yes, 128 is a very interesting number! ;-) Note that there is two issues here. One is not dithering properly. Do you see any evidence of that? The other is guiding which in general is quite good but yes I've notice it go off for inexplicable reasons. I'm going to try PHD2 tonight to see if I get the...
by iMustBcrazy
Mon Aug 02, 2021 12:42 pm
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

I don't know. Maybe I'm splitting hairs. I'm going to do a manual V-curve routine and plot the results so I can get an idea of the range of steps and HFR values. I'm completely lost right now. The only thing I know for sure right now is my backlash = 17 as that was measurable according to ZWO recomm...
by iMustBcrazy
Mon Aug 02, 2021 1:06 am
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

I forgot to add my notes from last nights session... bin 2x2 29808 - manual focus (by eye always focus in to set point) Screen Shot 2021-07-31 at 10.09.25 PM.jpg Auto focus (AF) auto star (AS) = 29765 - doesn’t look good AF AS = 29748 - looks bad Screen Shot 2021-07-31 at 10.09.25 PM.jpg 10s exposur...
by iMustBcrazy
Mon Aug 02, 2021 12:15 am
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

Hi Peter, I recorded guiding during a capture session but for some reason there is only a few seconds in the CSV file. But here is the indigo log of my whole session last night that shows auto focus attempts and guiding attempts. I hope you can make something out of it. Here is the link: https://www...
by iMustBcrazy
Mon Aug 02, 2021 12:11 am
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

Hi Rumen, I went through a series of tests but the first one was the auto focus with trace. This log shows the trace output. Then I tried a guiding test because some light clouds were spoiling the auto focus. Then I tried auto focus again. Then a full capture session of 30 subs. I was using 2x2 binn...