Search found 339 matches

by iMustBcrazy
Sun Aug 01, 2021 10:14 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

I'm checking back to over 1 year ago - don't know if this was v3 or v4 but likely v3 - and I see the same problem exists. But how can calibration pass and yet not be able to guide or dither? Successful calibration would prove that the guiding control loop is working on the mount.
by iMustBcrazy
Thu Jul 29, 2021 11:06 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

Pls. can you share a small subframe of single frame with some stars in a full resolution? I have s till a feeling, that the problem is not dithering, but either drift or field rotation. Sure. in the dropbox link is a section (at 400%) of one sub (240secs) in the middle of the capture session. The t...
by iMustBcrazy
Thu Jul 29, 2021 6:11 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

Hi, I think it works fine with me; using remote agents on an RPi, guider agent uses Mount Synscan, with a AZ-EQ6. Set dither preference to 2px. Made a blink video; https://www.dropbox.com/s/f47omw4i0zk52i0/Screen%20Recording%202021-07-29%20at%2016.13.47.mp4?dl=0 Regards, Johan Cool video - Thanks J...
by iMustBcrazy
Thu Jul 29, 2021 2:06 pm
Forum: General Discussion
Topic: V4 dithering not working
Replies: 32
Views: 994

Re: V4 dithering not working

I almost forgot about this because of other problems but dithering is still only happening in one direction. I don't use ST-4 cable so it can't be a bad connection. Here is a stack with no star alignment - so just stacked raw frames out of the camera - showing dithering is only in one axis (RA I thi...
by iMustBcrazy
Tue Jul 27, 2021 1:24 am
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

rumen wrote: Mon Jul 26, 2021 11:14 pm Excuse me, I do not understand. Maybe it is my English, but do you usually start with it and the results are not OK. Or next time you will start with it?
Sorry, no, it's my english :-o I meant to say "I will start with that"
by iMustBcrazy
Mon Jul 26, 2021 10:38 pm
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

rumen wrote: Mon Jul 26, 2021 10:03 pm Do you have a bachtinov mask?
If you have one try checking the focus with it.
Yup, I start with that.
by iMustBcrazy
Mon Jul 26, 2021 8:53 pm
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

I ma not sure I understand, how can a trace log stall your operations... And yes images are not debarred and in this case FWHM is not a good criteria (FWHM relays on the stellar profile, which is distorted by the bayer matrix). That is why HFD is taken in to consideration together with max. On the ...
by iMustBcrazy
Mon Jul 26, 2021 8:31 pm
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

Algorithm uses the average of all channels for colour images, maybe a better idea than debayering is to use binned raw image. Interesting. I will try binning to see if that works but the problem with that is that the camera configuration has to be changed to focus which is not really desirable. I i...
by iMustBcrazy
Mon Jul 26, 2021 7:02 pm
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Re: Autofocus seems suspect

Nobody complained about the auto-focus accuracy so far. Even though several people were comparing it with Bachnitnov and said it is always spot on. However if you you have a significant backlash you have to figure out the amount of backlash you have and provide it to the system. Meanwhile can you p...
by iMustBcrazy
Mon Jul 26, 2021 12:49 am
Forum: General Discussion
Topic: Autofocus seems suspect
Replies: 73
Views: 2068

Autofocus seems suspect

I started using autofocus with the ZWO AEF and it seems like its having a lot of trouble. One thing is the FWHM, HFD and Peak seem to not agree. Minimum FWHM and HFD should occur with max peak but the graphs often move in opposing directions. Also FWHM is saturating at 9.000 even though its on a rel...