AstroGuider 4.x

Bug fixes and minor version announcement.
User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

INDIGO 2.0-146 + race condition fixed:

https://www.cloudmakers.eu/download/Ast ... .0_590.dmg
User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

Another race condition fixed
INDIGO update

https://www.cloudmakers.eu/download/Ast ... .0_596.dmg
User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

Release candidate #3

"Related agent issue" fixed in filter agent base code

https://www.cloudmakers.eu/download/Ast ... .0_603.dmg
User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

INDIGO update, M1 driver for MI CCD, fixed RA only calibration...

https://www.cloudmakers.eu/download/Ast ... .1_611.dmg
User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: AstroGuider 4.x

Post by Peter Polakovic »

Multistar selection mode works with less than required number of stars:

https://www.cloudmakers.eu/download/Ast ... .1_612.dmg
krissbennett
Posts: 2
Joined: Wed Apr 07, 2021 10:13 am

Re: AstroGuider 4.x

Post by krissbennett »

Peter Polakovic wrote: Sun Aug 01, 2021 12:17 pm Multistar selection mode works with less than required number of stars:

https://www.cloudmakers.eu/download/Ast ... .1_612.dmg
I just downloaded this latest version with 4.0 (615) of Astro Telescope, and I just get an error constantly from Astro Guider 4.0 (612) "Failed to connect"

Reverting back to Astroguider 4.0 (603) and Astro Telescope 4.0 (603) and all seems happy. Is there something extra needed to configure for it to work again? Or am I missing the 4.0 615 version of Astroguider I cant seem to see on line?

Thanks
Kriss
Post Reply