V4 dithering not working

Questions, bug reports, requests for enhancements, etc.
iMustBcrazy
Posts: 338
Joined: Sun Jun 02, 2019 3:52 pm

Re: V4 dithering not working

Post by iMustBcrazy »

AG was pretty good too but here is a glitch that I caught while I was trying auto focus:
Screen Shot 2021-08-03 at 12.47.40 AM.jpg
Screen Shot 2021-08-03 at 12.47.40 AM.jpg (469.34 KiB) Viewed 103 times
This is the guiding log using DONUTS and ST-4:
Screen Shot 2021-08-03 at 9.17.42 AM (2).jpg
Screen Shot 2021-08-03 at 9.17.42 AM (2).jpg (358.26 KiB) Viewed 103 times
This is the guiding log using DONUTS and synscan mount guiding. It shows calibration, then guiding, then guiding with dither - although its difficult to see the dithering effect:
Screen Shot 2021-08-03 at 9.24.01 AM (2).jpg
Screen Shot 2021-08-03 at 9.24.01 AM (2).jpg (352.37 KiB) Viewed 103 times
Anyway, it's difficult to find anything wrong except for a couple of major transitions that are probably the result of a large dither.

But in summary, the guiding is pretty good but as you said, I probably have some DONUTS settings that need tuning but there needs to be instruction on how to do that. I will try using multistar. Maybe its less finicky. The dither problem I could not measure last night and I couldn't really measure it with PHD2 - couldn't capture imaging camera

EDIT: I had measured dither in AG. Here is the video. Actually, its showing proper random dithering. I don't know why all of a sudden its ok :?

https://www.dropbox.com/s/umy06q6746cty ... p.mov?dl=0
User avatar
Peter Polakovic
Posts: 2696
Joined: Thu Apr 21, 2016 9:38 am

Re: V4 dithering not working

Post by Peter Polakovic »

Great! :)

A good point is, that we should save that dithering is settling down with all other data in the log! I'll do it...
rumen
Posts: 133
Joined: Wed Feb 22, 2017 7:31 pm

Re: V4 dithering not working

Post by rumen »

I already have it in ain :)
Post Reply